Compatibility and platform issues

We recommend that you use LabView version 5.1.1 (version 5.1 with free upgrade to 5.1.1) or a later version of LabView for your programs. Although all driver VIs are platform independent, some cosmetic changes may occur when you port VIs from one platform to another, especially text may appear differently.